Latest update made the slider screwy

  • Toby


    Hi Khairul,

    The last Graphene update unfortunately messed up something with the way the slider image is showing. It seems to be spreading an image as a background in the slider when it wasn’t doing so before.

    The Spanish webpage is

    We also set up an English version of the page, and for some reason it didn’t mess it up in the same way. Here’s that site:

    Do you have any suggestions for us on how to fix it? Unfortunately we have an interview with her being printed in a local Colombian newspaper tomorrow, so it was bad timing. (And a little foolish of us to forget to back up the site before updating.)

    Thanks for your help,



    Syahir Hakim


    Hurm…that’s weird..somehow WordPress is not using the thumbnail for the images in the slider, but the full-sized images.

    Try opening up the theme’s function.php file and navigate to around line 968. Find this line of code:

    <?php echo graphene_get_slider_image($post->ID, apply_filters('graphene_slider_image_size', array(150,150,true))); ?>

    Change the array(150,150,true) with thumbnail, so that that line of code looks like this:

    <?php echo graphene_get_slider_image($post->ID, apply_filters('graphene_slider_image_size', 'thumbnail')); ?>



    I did this and it did not work. I even tried deleting all the pictures and uploading again. Does not work. Even when I don’t have pictures it gives me this blown up background grey



    I FIXED IT!!!! for some reason the command in the slider image in the program was to show the 5 post. I had 7 pictures to show in the carousel in the theme options. I changed inside the program to 6 and then went to the theme section and also put 6. Somehow this fixed it. There was a confusion within the program.

Viewing 4 posts - 1 through 4 (of 4 total)

  • You must be logged in to reply to this topic.