Latest theme

  • DeNeDe

    #450

    I have updated to the latest theme version(didn’t see the changelog yet) but the previous one was better

    the widgets from the footer should have the same color in their spaces as the design ..

    and in options

    i get, in Front page Options Warning: in_array(). wrong datatype for second argument.

    and the year, when the post was made, should be in the same section as the date, not beneath it

    DeNeDe

    #12236

    and it’s not XHTML valid.

    Admin

    Syahir Hakim

    #12237

    The XHTML validates just fine.

    The warning in the options page has already been fixed and will be made available in the next update.

    As for the cosmetics, you can always change it to however you like it using custom css.

    If you don’t like the new version, you can always revert back to the previous version: http://wordpress.org/extend/themes/download/graphene.1.1.3.1.zip?nostats=1

    Kim

    #12238

    I have long been very happy with graphene 1.1.3.1

    A great WordPress theme for my needs.

    Unfortunately I tried updating to the latest 1.1.4.

    Colors, fonts and visual layout is totally crazy.

    Fortunately, I could use a backup of 1.1.3.1.

    A big wish should be that colors, fonts and visual layout

    from version 1.1.3.1 are possible without changing code.

    Glen

    #12239

    Sorry, will wait for fix

    Kim

    #12240

    Well. I still love this theme.

    So I have used this for Custom CSS style:

    #top-bar {
    height: 46px;
    }

    #rss a {
    margin: 8px 0 0 23px;
    }

    .post {
    -moz-box-shadow: 0 0 1px 1px #C4C4C4 inset;
    }

    .featured_slider{
    background: -moz-linear-gradient(left top , #EEEEEE, #EEEEEE) repeat scroll 0 0 transparent;
    -moz-box-shadow: 0 0 1px 1px #C4C4C4 inset;
    }

    .featured_slider #slider_root {
    -moz-box-shadow: 0 0 1px 1px #C4C4C4 inset;
    background: none repeat scroll 0 0 #FFFFFF;
    }

    .sidebar h3 {
    background: -moz-linear-gradient(#EEEEEE, #A1A1A1) repeat scroll 0 0 transparent;
    border-bottom: 1px solid #9096A1;
    color: #FFFFFF;
    font: bold 16px/33px arial;
    }

    #footer {
    -moz-box-shadow: 0 0 5px 0 #000000;
    }
    Admin

    Syahir Hakim

    #12241

    Make sure for every occurrence of -moz-box-shadow, you duplicate it two times, so that you have something like this:

    -moz-box-shadow: 0 0 5px 0 #000000;
    -webkit-box-shadow: 0 0 5px 0 #000000;
    box-shadow: 0 0 5px 0 #000000;

    Otherwise, different browsers will see different thing. The -moz- prefix only works in Firefox.

    Same goes to -moz-linear-gradient, though the syntax is a bit different for webkit-based browsers and IE. Best to copy the theme’s CSS codes, and just change the colour codes.

    DeNeDe

    #12242

    -moz-box-shadow is not valid with CSS Level 2.1

    i’ve made a post regarding the css should be made valid to CSS Level 2.1

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!