Jetpack Update has messed up the sharing button layout.

  • kingsays

    #5258

    Hi,

    I just updated my Jetpack and now the sharing buttons on my posts are all messed up.

    They used to be all streamlined at the bottom of each post with the logo of the social media as the buttons, but now it just comes out as text links and they are being displayed as a list.

    The options on the sharing section are still the same apart from a few small changes (can’t choose which type of button you want), but for example if you click show ‘logo and icon’ or show ‘icon only’ it only comes out as ‘text only’ links. On the live preview on the sharing setting page, it displays correctly, but when I save changes it doesn’t match on my site.

    Here is an example of what it looks like now: http://www.kingsays.com/2012/08/02/beyonce-to-direct-and-star-in-a-documentary-about-her-life/

    Also they are being displayed as bullet points whereas before they were in a neat horizontal line.

    Please HELP!

    Thanks

    King

    Mod

    Kenneth John Odle

    #31336

    They’re fine on my end. Try refreshing your browser cache.

    kingsays

    #31337

    I tried that and have tested it on a few different computers, browsers, and devices, but it’s still not right.

    It comes up as text links in bullet points rather than horizontal layout of logos (as logos shown in preview of sharing settings).

    Mod

    Kenneth John Odle

    #31338

    This is what I’m seeing:

    6s5lt.png

    Try actually emptying the browser cache from the options/preferences control panel.

    kingsays

    #31339

    Thanks!

    Another update of Jetpack became available this morning and when I updated it again, it started working. Must have been a bugfix on their end.

    Thank You so much!

    sanuja.com

    #31340

    This is a known issue with JetPack. Each time you update it, you have to refresh the cache. When I updated, it happened to me too… Oh and, the share though email sometimes won’t work due the the same problem.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.