Return to Support

Issue with Static Home Page & Blog

Home Forums Graphene WordPress theme Support Issue with Static Home Page & Blog

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2844
    nearlygod
    Member

    My site (screenplayology.com) has a static home page and a separate blog page. The blog posts no longer appear on the blog page. Instead they’re popping up weirdly in the footer of the static home page. I have no footer options activated. The blog page is now empty, with the side bar on the left instead of the right. Help?

    #22238
    Josh
    Member

    Well,

    1. Did you only create pages? Or do you have posts also?

    2. They are “popping up” on the static page because you have homepage panes selected.

    3. Did you switch any settings in your graphene display options recently?

    #22239

    When I go here: screenplayology.com

    I see two posts underneath your static home page’s content. These are not in the footer (that starts with the silver bar at the bottom), but are part of your homepage pane. If you don’t want these to show up here, then don’t use the homepage panes option, which combines a static home page with a regular blog page. To disable this, go to

    Graphene Options >> General >> Homepage Panes

    and tick the box marked “Disable homepage panes”.

    Now, when I go here: http://www.screenplayology.com/blog/

    I don’t see any blog posts. Did you set this as your “posts” page? To do that, go to

    Settings >> Reading

    and select this page in the pop-up menu marked “Posts page:”. You can also set how many blog posts will appear here by entering a number in the box below which is labeled “Blog pages show at most”.

    Let us know if this works.

    Ken

    #22240

    Okay, thanks on the home panes. That solves that. Sorry for the confusion about the footer. I didn’t know what home panes were.

    The blog is still not working. Yes, I have posts. All the stories in the slider are blog posts. Yes, under the reading settings I have the posts page set to blog. They’ve always worked before, just noticed this today after having updated the theme a few days ago.

    #22241
    Josh
    Member

    Try going to admin panel -> appearance -> graphene options -> front page options

    Choose any category and save. Then, go back and select “disabled” and save again.

    #22242

    Thanks! That did it!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.