Return to Support

Issue with Images and the jetpack setting of Carousel

Home Forums Graphene WordPress theme Support Issue with Images and the jetpack setting of Carousel

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9316
    elpprod
    Member

    I have been working on this http://www.kansasguardian.com to get it up and running. I am having issues whenever I do multiple images. Instead of the Carousel opening on a dekstop it goes directly to the media link. The next issue is whenever I put captions on the image it bleed through the pages. However if you are on a mobile device everything works fine. I just need to get the images to work on a desktop.

    Issue with the bleeding http://www.kansasguardian.com/2014/08/22/14-054-vigilant-guardians-on-the-plains/

    If you click any of the images it does not start the Carousel. It just goes to the media file.

    #43337

    None of the pictures on that page are even clickable.

    Try disabling all other plugins except that one (you are using a carousel plugin, yes?) to rule out a plugin conflict.

    Moved to Support. Please post in the correct section next time.

    #43338
    elpprod
    Member

    That is another issue we are having. Carousel is a part of jetpack. If I remove the caption the bottom image becomes clickable. I have the images set up in a tiled mosaic. It is mostly just the application carousel by jetpack is conflicting with the graphene theme.

    #43339

    And have you tried disabling all your other plugins except for Jetpack?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.