Internal Server Error 500 when activating plugin

  • Anonymous

    #7156

    Hi,

    When I try to activate an installed plugin, i often get a internal Server Error 500.

    I don’t have this problem with the Twenty Twelve theme (I tested it with Qtranslate).

    How can I install plugins again πŸ™‚

    Many thanks,

    Thibault

    @Syahir Hakim: I accidently put this topic in the graphene mobile forum, sorry!

    Admin

    Syahir Hakim

    #37172

    OK, I’ve deleted your topic on he Graphene Mobile forum.

    With regard to your issue, it’s almost impossible for us to help you here without looking at the server’s error log. The 500 Internal Server Error is usually associated with, well, server errors. Examples are insufficient memory, improper configurations, permissions issue, etc. If you can get the server’s error log, we’ll be able to help you further, or at least point you in the right direction.

    Anonymous

    #37173

    I found the bad plugin which was causing the error but now when I try to activate te plugin i’m getting a fatal error (so I use too much of my server RAM). When I disabled all of my plugins, my website is still using 40% of my memory.

    How much does the Graphene theme use?

    Admin

    Syahir Hakim

    #37174
    Quote:
    How much does the Graphene theme use?

    Difficult to say, but not any more than than the average theme. 40% usage of memory is safe though.

    Anonymous

    #37175

    Ok, many thanks.

    I’ve changed my wordpress setting so I can now use 128M RAM.

    I know it’s not the best solution (can cause instability and webhost can ‘ban’ you) but we’ll see πŸ™‚

    Many thanks for your help! πŸ™‚

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum