Return to Support

In Need of CSS Help Before Upgrading to Mobile Neo

Home Forums Graphene WordPress theme Support In Need of CSS Help Before Upgrading to Mobile Neo

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8733
    GWMO
    Member

    I’m normally good at resolving CSS design problems on my own but need some help tracking down some CSS so I can style it. Yes, I’ve used Firebug and “Inspect Element” but the few problems that remain are cheeky little monkeys.

    For example, I have several extra white lines at the bottom that I have narrowed down to .status-publish.hentry.clearfix or ::after but not quite sure how to remove them to tighten up my content.

    Also, is there a way to change the link color in posts only when they are in the slider? The reason I ask is that I plan to enclose them in a custom content wrapper with cyan border and white background when read but keep them with a black background when in the slider.

    Yes, Ma’am/Sir, already tried .featured_slider and was able to remove the padding but am not able to use a similar style to change link color while in the slider.

    Any advice will be greatly appreciated as I hope to upgrade to Mobile Neo later today/tomorrow :o)

    Cory Buford

    #42018
    GWMO
    Member

    Still trying to do this on my own without much success and have grown accustom to much faster help.

    Any advice would be greatly appreciated.

    #42019
    Quote:
    I have several extra white lines at the bottom that I have narrowed down to .status-publish.hentry.clearfix or ::after but not quite sure how to remove them to tighten up my content.

    .post {border-bottom: none;}
    #footer {border-top: none;}

    Quote:
    Also, is there a way to change the link color in posts only when they are in the slider?

    slider_post_entry a {color: #f00;}

    adjust color as necessary

    #42020
    GWMO
    Member

    Dear Kenneth,

    Thank you for your help and apologies for my impatience.

    The .post and #footer worked but my links in the slider didn’t seem to change. slider_root perhaps?

    #42021
    GWMO
    Member

    We have since figured out the slider post title:

    .slider_post_title a {
    color: #ff0000;
    }

    Tried your idea for the links inside the post and it worked this time.

    Not sure if it was cache, history or what last time but glad it works now.

    Just wish there were some easy way to color the “View full post” text separate from the other slider_post_entry a links.

    Off to upgrade to [url=https://forum.graphene-theme.com/graphene-mobile-neo/features-and-functionalities]Graphene Mobile Neo[/url] as promised…

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.