Import/Export doesnt work

  • sasso

    #51035

    Hi guys, i’ve a permission trouble with import/export Graphene tool. When i upload the txt file with my personal option i’ve this message back: ” sorry, this file type is not permitted for security reasons”.
    the server permission it’s ok and i don’t understand why i’ve this message. I’ve just used this theme and upload my personal option.
    Please help me.
    Thx
    Sasso

    Admin

    Syahir Hakim

    #51036

    Which version of Graphene are you using?

    sasso

    #51041

    Hi the free version downloaded from wp theme area

    Admin

    Syahir Hakim

    #51042

    Looks like there’s a bug in the current version where WordPress recognizes the options import file as text/html instead of text/plain. We’ll fix this in the next theme update.

    abellerby

    #51050

    I also have this problem & it’s urgent because I’m trying to combine content from one website and a theme from another… on new hosting. Can you give me an update as to when the next theme update will occur? Or is there an alternative way of importing the theme settings?

    abellerby

    #51135

    Hi, Do you have an update to this? It’s still not working and I now have a situation where I need to use the same settings on several sites.

    abellerby

    #51136

    …just adding email notification…

    Admin

    Syahir Hakim

    #51138

    This issue should have been fixed since version 2.6.4. Are you running the latest version of WordPress and Graphene?

    abellerby

    #51139

    Running Graphene 2.6.5 with WordPress 5.2.3. New installations of WordPress & Graphene on both sites on Wednesday last week using GoDaddy hosting. I wanted to use the same settings on both sites so set up one, exported the settings to a file & then tried to import them into the other. I get ‘Sorry, this file type is not permitted for security reasons.’ The one I’m trying to import into has no plugins (except those that came with the WordPress install) and is using a child theme. Please let me know if you would like further details. Thanks

    Admin

    Syahir Hakim

    #51140

    Can you check which version of PHP is being used in cPanel?

Viewing 10 posts - 1 through 10 (of 13 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!