Return to Support

images will not display all of a sudden

Home Forums Graphene WordPress theme Support images will not display all of a sudden

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8942
    annvb1
    Member

    Hi there –

    For the last few weeks I’ve had a terrible time trying to upload images on new pages. I follow the normal procedure; place cursor, click on add media button, upload an image file, choose sizing and alignment, then click ok. That all works fine. Problem is, when I preview the page, the image does not appear – only an empty gray-bordered box of a random size. The code view on the editing view in WordPress all looks to be in order, but when I visit the actual page and use the “inspect element” tool, here’s the type of code I’m seeing for the image I just uploaded. You can see that extra characters have been inserted and weird scale values have been inserted too. Any idea what’s causing this and how I can fix it? I can’t “get to” the code I’m seeing below – it is not displayed like this on the Text screen in wordpress.

    <img class="alignleft size-full wp-image-3920" alt="Anne Perry" src="http://i2.wp.com/womenatwoodstock.com/wp-content/uploads/2014/04/Anne_Perry.jpg?resize=216%2C214" data-recalc-dims="1" width="78" height="79" src-orig="http://i2.wp.com/womenatwoodstock.com/wp-content/uploads/2014/04/Anne_Perry.jpg?resize=216%2C214" scale="1.5" scale-fail="1.5">

    Here’s a sample page where this is happening: http://womenatwoodstock.com/test

    P.S. About a month ago I installed the EZcolumns plugin and it worked pretty well – but I never could quite get the images to perfectly align. I’m using EZcolumns on the above sample page.

    I also tried a second page without the EZcolumns – just text and uploaded images. Same problem. See: http://womenatwoodstock.com/test-2

    Thank you so much.

    #41882

    Have you tried disabling your plugins to rule out a plugin issue?

    You also have a lot of CSS floating around in your page. You are using a child theme, so you should migrate it to that, rather than using custom CSS option.

    Also, you have this in Custom CSS

    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=169621016431463";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    Amazon.com Widgets

    which is not css and should be somewhere else.

    I can’t really see the issue you are describing on the page you linked to above.

    #41883
    annvb1
    Member

    Thank you. I removed the code you pointed out that was in my custom css and deactivated a bunch of plugins… then uploaded photos again and still the same results. I also removed the custom CSS code from the Custom CSS screen in Graphene Options, and placed all that code on the CSS stylesheet editor for the theme (lines 13-174). Now my home page is not displaying properly (see last item in this note) and the images are still not uploading.

    Here’s a new page I created for my new try: still no image displayed!

    http://womenatwoodstock.com/test-3/

    Here’s the code that is displayed for the first image when I use the “inspect element” tool on the page:

    <a href="http://i1.wp.com/womenatwoodstock.com/wp-content/uploads/2014/04/Anne-Perry-200x222.png>
    <img src="http://i1.wp.com/womenatwoodstock.com/wp-content/uploads/2014/04/Anne-Perry.png?resize=200%2C222" alt="Anne Perry" class="alignleft size-full wp-image-3968" data-recalc-dims="1" width="78" height="79" src-orig="http://i1.wp.com/womenatwoodstock.com/wp-content/uploads/2014/04/Anne-Perry.png?resize=200%2C222" scale="1.5" scale-fail="1.5"></a>

    Yet on the text view of the page in editing mode, it displays, properly, as:

    Victoria Zackheim

    Also – now my home page is not displaying correctly! Instead of the most recent 8 blog posts being displayed side by side (4 rows of 2 posts) they’re running all down the page at various indentations. I don’t know how to fix this either!

    Thank you so much.

    #41884
    annvb1
    Member

    Sorry, the “correct” code I entered showed up as a photo up above. Here it is again – hoping it will display as code so you can read it:

    <a href="http://womenatwoodstock.com/wp-content/uploads/2014/04/Victoria-Zackheim-200x222.png"><img src="http://womenatwoodstock.com/wp-content/uploads/2014/04/Victoria-Zackheim-200x222.png" alt="Victoria Zackheim" width="200" height="222" class="alignleft size-full wp-image-3969" /></a>

    And – other problems on my home page: titles of widgets are now improperly sized. Ach!

    Again – thank you for your help and apologies that these problems seem to be multiplying as I work.

    #41885
    annvb1
    Member

    OK, sorry for this unending stream. I solved my home page issue – widget titles are now correct.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.