Return to Support

Images resizing on home slider

Home Forums Graphene WordPress theme Support Images resizing on home slider

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1673
    bwalklet
    Member

    When I add a featured image to a post, the images show up huge on the home slider. Is there a quick fix for this? I’ve already tried re-sizing the images in the WP image editor, as well as in photoshop…but the images still show up very large on the homepage slider.

    Thanks

    #16766

    You are using a static front page, yes?

    #16767
    bwalklet
    Member

    correct

    #16768

    Yeah, I thought so. I noticed this happening on one of my blogs, where I just used this CSS in the child theme:

    .homepage_pane img {display:none}

    to make them go away, because I didn’t want them anyway. But on my other blog, I do want them to appear, and they show up just fine. The only difference between the two is that the first is a two-column format and the second is a three-column format.

    Still looking into this.

    #16769
    bwalklet
    Member

    Thanks, I appreciate it. I’ll investigate the css as well when I get a minute.

    #16770
    Syahir Hakim
    Keymaster

    Try adding this to your Custom CSS option:

    .two-columns .homepage_pane img{
    max-width: 317px;
    }

    The theme basically assumes that the image is bigger in dimension than the width of that homepage pane. Will be fixed in the next update.

    #16771
    bwalklet
    Member

    Didn’t work unfortunately. I need to correct myself: It’s not the slider where the images are showing up big and pixelated, it’s the featured posts at the bottom of the page.

    #16772
    Syahir Hakim
    Keymaster

    Try this instead:

    .two-columns .homepage_pane img{
    max-width: 317px;
    width: auto;
    }

    #16773
    bwalklet
    Member

    I put it in the styles.css file….is there anywhere specifically that I should be putting it within the main style sheet?

    Because that piece of code didn’t work either.

    #16774
    Syahir Hakim
    Keymaster

    No, don’t put it in the main style.css file. Put it in the Graphene Options > Display > Custom CSS option.

    #16775
    bwalklet
    Member

    doh! I’m an idiot.

    Second style worked. First one didn’t.

    Thanks for your help!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.