Images in Table are Thumbnails

  • kaeruranawa

    #2697

    I don’t want the image here to be a thumbnail:

    http://www.kaerumusic.com/2011/06/13/jay-chou/

    It’s in a table right now. How to fix this?

    Josh

    #21552

    What do you mean you don’t want it to be a thumbnail?

    If you don’t want it to link, remove the link url from the box when you insert the image.

    EDIT: Love your header image (by the way)!

    kaeruranawa

    #21553

    Well in the HTML the image is supposed to be 200x280px.

    Its linked purposefully so there’s credit given but I can add a link to the bottom to make up for that.

    Josh

    #21554

    You can specify the width and height of the image but using the html editor.

    Your image will begin with <img src=

    Just add something like width="200" height="280"

    So, it will look kinda like this:

    <img width="200" height="280" src="WHATEVER" />

    kaeruranawa

    #21555

    Well I use HTML already so. (and that is what I do already)

    Josh

    #21556

    So what is it you are wanting to change?

    Currently, the image is displaying as 200×280.

    The actual size of the uploaded image is 311×395.

    kaeruranawa

    #21557

    It’s actually 200×280? On my screen it’s showing up as a thumbnail… like 75×50 or something like that.

    Josh

    #21558

    May I give you a suggestion??

    Stop using IE and get a “real” browser. Maybe Firefox??

    http://www.mozilla.org/en-US/firefox/new/

    Seriously though, I’m not sure why IE does that. I think I fixed it by adding the width and the height into the “insert image” box. Like when you upload the image, it prompts you with the options box.

    You can click on your image in the visual editor, and you should see a little icon over the image. Click that, and it should open the image editor box. Try entering your correct dimensions here and see if that fixes it.

    kaeruranawa

    #21559

    It seems that it works in Firefox, but not chrome? (lol gross, I stopped being an IE user ages ago.)

    Josh

    #21560

    lol… good!!

    Did you try my suggestion from above??

    You can click on your image in the visual editor, and you should see a little icon over the image. Click that, and it should open the image editor box. Try entering your correct dimensions here and see if that fixes it.

Viewing 10 posts - 1 through 10 (of 18 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!