Images in post…

  • Jacques d'Nalgar

    #56

    Hello,

    First I’d like to say how much I love your Theme. It really has everything that I want including templates for a one column, no sidebar page, Adsense capability and the opportunity to change the background images.

    I also really love the calendar icons…silly, but true.

    In short, yours is the theme I want to work with, however, when I use postie to post to the website, my images look truncated and shortened. I’m not sure why. If I change themes this behavior goes away.

    http://www.bimbydesign.com

    I work in our office with an internal wordpress blog (sorry, no link) and with the Atahulpa theme and postie I don’t see the pinched image like I see on my blog. I tried to copy all of the office settings of postie to my bimbydesign blog, but even that doesn’t fix the image problem.

    This leads me to believe there’s a setting in the theme that is causing my images to be squeezed into the one column of the blog.

    Any advice on how to resolve this?

    Thanks…

    Eric

    GAH! and I just posted this in the general talk forum!

    Sorry!

    Admin

    Syahir Hakim

    #10995

    Hi Eric,

    The image is pinched because the image size is wider than the content area, and the max-width CSS property caused the image to be resized horizontally.

    This may not be the best implementation. Let me experiment with the overflow property a little bit.

    Admin

    Syahir Hakim

    #10996

    Okay, I have replaced the max-width property with overflow:auto for p, ul, and ol child elements of entry-content. It’s the best solution without resorting to actually resizing the images.

    Please try it here: http://www.khairul-syahir.com/files/graphene-1.0.8.2.1.zip

    okyankee

    #10997

    I too LOVE this theme and have edited it to suit the needs of my volunteer web-suthoring. However, I am also having image problems, although somewhat different from what Eric described. I tried this install, and got the message that the install failed (file already exists)- then realized I have ver 1.0.9.3

    Under Media settings I have set large image size to 1024 x 1024. My problem is with a static page, using template selection of one column no sidebar. I have inserted two images each 400 px wide, and they appear side by side. My third image, which I want to appear the width (approx) of both previous images, is 800 px wide. When inserting, it looks quite large in the editor, but is sized smaller in the actual page. You can see it here using password “yankee” http://hale1965.com/?page_id=512

    My goal is to have the red bordered image almost the width of the page area. A helpful soul on WP forum suggested that there is a setting within the theme somewhere that is limiting my image size, but I don’t know where to find it (I’m a newbie and struggling) Any help will be MOST appreciated. Val (okyankee)

    Admin

    Syahir Hakim

    #10998

    Open up the theme’s style.css and go to line 325 and delete these codes:

    .nodate .entry-content img{
    max-width:542px;
    }

    andrewjs18

    #10999

    I noticed this problem too, so I just used an image resizer and set it so that anything over X pixels gets resized and then adds a link above the photo so people can view the original image:

    http://wordpress.org/extend/plugins/ncode-image-resizer/

    dadinator2009

    #11000

    Syahir. I love this theme too.

    My problem I am sure is elementry, but frustrating me nonetheless. It seems to be tied to your theme. If you check the page I sent you when I joined, look at the graphics. I see a box, not a border, but a box around the graphics. Do you see it? How can I get rid of it?

    Thanks.

    Todd

    Admin

    Syahir Hakim

    #11001
    .entry-content img{border:none;}

    Please create a new topic next time instead of reviving an old one that’s not really about what you’re asking.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.