Return to Support

Images in header php

Home Forums Graphene WordPress theme Support Images in header php

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9572
    seageath
    Member

    Hi,

    I’m trying to put logo in header.php, it works just fine in front page, however it’s not in (pages).

    I have pointed the images to root folder (static address) instead of virtual address (http://www.site.com/image.png) but still it doesn’t work.

    Any advice how to solve this? TIA.

    Regards, SEA

    #43976
    Anonymous
    Member

    Why did you edit the header.php file?

    You can add a header logo (banner) in the admin panel of the theme. Also check out the following link first. You need to create a child theme before you play around with files. You will just mess things up if you don’t get one.

    What is a child theme?

    http://codex.wordpress.org/Child_Themes

    How to create a child theme for graphene?

    http://docs.graphene-theme.com/Customisation_using_a_child_theme

    #43977
    seageath
    Member

    Noted on the child-theme, thanks for the advice.

    I’m talking about adding a logo next to header title (applicable for every page), these page can be accessed via top menu / header menu bar I have specified in the MENUS option. I’m not talking about banner image that we can change, I’m aware with that function.

    Once again thanks for the info. It’s help a lot.

    -sea-

    #43978
    Anonymous
    Member

    Now I know what you mean. You want a logo next to the site title/description which is displayed in the header area.

    Check this out, maybe this can help you accomplish what you want.

    https://wordpress.org/support/topic/logo-next-to-title

    #43979

    You can also use the Graphene header widget and position it using CSS.

    The easiest way, however, would be to create a separate header image which incorporates your regular image, your site title and tagline, and your logo all in a single file.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.