Image sizes vary between pages?

  • dbphoto1981

    #6619

    I have been creating my site and have put a table into my pages, so I can have text down the left side and images down the right.

    For some reason, I am adding the images all the same way and requesting they are 300×199(medium) and this worked initially but now the pages are showing them a lot smaller, here are the examples, first page made with correct size images: Correct size images

    And this is the newer additions that do not appear to be the same size, they are smaller:

    Incorrect size images

    Now they are in a table that is 600px wide including the two columns, but I have no idea why it is formatting them this way? can anyone help?

    Thanks 🙂

    Mod

    Kenneth John Odle

    #35077

    You really should not use tables for page layout.

    How are you inserting these images? Are you inserting them directly into the page?

    Try uploading a correctly sized image to the media gallery, and then inserting it into your page using HTML <img src="....> and the address provided in the Media Gallery.

    dbphoto1981

    #35078

    Hi, thanks, I am uploading the images to the gallery, sized at 800×533 then inserting them to the pages at 300×199.

    I will try your method and let you know if it works.

    Are there any other options for tables if I should not use them for the pages?

    Cheers

    Mod

    Kenneth John Odle

    #35079

    Use <div> with a style that floats it to the left or right. It’s tricky, but it does improve site performance.

    An okay tutorial is here:

    http://www.w3schools.com/cssref/pr_class_float.asp

    It includes a sandbox that you can play around with.

    dbphoto1981

    #35080
    Quote:
    Hi, thanks, I am uploading the images to the gallery, sized at 800×533 then inserting them to the pages at 300×199.

    I will try your method and let you know if it works.

    Are there any other options for tables if I should not use them for the pages?

    Cheers

    Also, in the preview window, they look fine and are the correct size, so really not sure why it is not showing correct?

    dbphoto1981

    #35081

    Found the problem, it was in my table width for the images, all sorted.

    Thanks, and thanks for the info on div aswell, will look into it.

    Cheers

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.