Image size

  • Ricardo

    #1997

    When I view a posted image it is always resized to 578px. How can I make the standard viewing size bigger?

    http://www.fastforwardandreiwnd.com

    Mod

    Kenneth John Odle

    #17200

    Try going to Settings >> Media and adjust the “Image Sizes” options. Should take care of the problem, by YMMV.

    Ken

    Ricardo

    #17201

    I can’t really figure this one out yet. When I insert an image I always insert it full size and the images I upload to my database are always 600px by 600px.

    Thanks for helping!

    Ricardo

    Mod

    Kenneth John Odle

    #17202

    Well, the Elastoplast one is showing up as 600px. Did you get this figured out?

    Ricardo

    #17203

    No, I didn’t figure this one out yet.

    If you check the info about the image (in the post itself) is says that the actual size is 600px by 182px but it is scaled to 578px by 175px.

    Admin

    Syahir Hakim

    #17204

    That’s because the theme put a maximum width of any image inside a post to be at most 98% of the post’s width, so that it won’t overflow the content area.

    Ricardo

    #17205

    Would it really give problems when I would make the picture around 10 pixels bigger?

    Thanks for helping! 🙂

    Mod

    Kenneth John Odle

    #17206

    Would it really give problems when I would make the picture around 10 pixels bigger?

    No, because the image you see in the post will still conform in size to fit within the post area. However, when you click on that image (assuming you have link set to image, rather than file), it will appear full-size (as the Elastoplast one does). For an extreme example, see this post, with an image that’s 1280×800: http://test.kjodle.net/blog/2011/10/12/media-setting-image-size-test-post/

    Ricardo

    #17207

    What I want to achieve is this: When you look at the grey line at the top of each post (which has the post title above and the categories and author below it) that line is longer than the image. I want them both to be the same width.

    Anonymous

    #17208

    Hola Ricardo,

    One option would be to add this to your child css file:

    .entry-content img, .child-page img {
    max-width: 100%;
    }
Viewing 10 posts - 1 through 10 (of 15 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!