image in slider and post exerpt on front page

  • yogot7r

    #2530

    I wrote a new post today and for some reason after i published it the image didnt appear in the slider or on the post exerpt on the home page. In graphene options i have it set to use the first image in post and all the previous posts that i wrote i had no problem. What could it be?

    kayb

    #20732

    Why is it that I have a pic of a camera with a clock on my images in my slider and under the categories of presenters I have two pictures and the clock image. This is a business site and it looks nasty. Is there any way for me to fix this?

    Please check the site out to see what I mean. http://kaybrasher.com/

    I would love to get this fixed and have the theme play nice with Wishlist Plugin which is a membership plugin.

    Thanks, Kayb

    Mod

    Kenneth John Odle

    #20733

    @yogot7r: It appears that you have issues with your permalinks. See this post in the codex to see allowed tags: http://codex.wordpress.org/Using_Permalinks

    @kayb: I don’t see this problem anywhere on your site. Please do not hijack current threads; feel free to start a new thread for a new issue. (Also, you have it spelt DCMA in your footer, but DMCA on your page.)

    Anonymous

    #20734

    @yogot,

    Try going to the post edit screen, and below the editor, select “first image in post” under slider image. What happens then?

    @kayb,

    Please don’t hijack someone else’s thread. We encourage you to begin a new thread for each separate issue. This helps keep everything clean and organized in the forum, while also providing you with better help. I checked your site and I don’t see any “clock” images. Please provide a URL, along with a description of what is going on (in a new thread).

    Thanks.

    Arlindovsky

    #20735

    I also have a pic of a camera with a clock on my images in my slider.

    Mod

    Kenneth John Odle

    #20736

    Probably a plugin causing that image to appear. It is not a Graphene image.

    Mod

    Kenneth John Odle

    #20737

    Looks like the “Smart You Tube” plugin. Try disabling it.

    yogot7r

    #20738

    yeah i already selected the first image in post in the post edit screen. usually i just leave it as use global settings and it works. i dont know what else to do.

    Mod

    Kenneth John Odle

    #20739

    Question: why are you using a plugin for youtube videos? WordPress supports them natively.

    yogot7r

    #20740

    So I just made another post and it did the same thing, just thought I would let you know. thanks again for your help

Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!