IE issues

  • johnnywhatzit

    #4058

    Hi – for some reason, sidebar and footer do not show up on home page of site in IE8.

    In an attempt to fix this, I updated the theme. Now the nice pretty css gradients for the widget areas and slider background have disappeared in IE8 and IE9, and I still have the sidebar and footer missing in IE8. Additionally, in IE9, the height of the menu bar is too tall.

    I guess I’ll have to rewrite the css for IE to get the gradients back, and I won’t be updating again until I learn how to keep my changes. (i did use the export import function, but I think the style sheet may have been overwritten as well with the update?)

    Anyway – I need to know how to fix the sidebar and footer disappearance for IE8. 10% of users visit with IE8.

    Site can be viewed here: http://tiny.cc/7x3ybw

    Can someone please help with this issue?

    Mod

    Kenneth John Odle

    #27010

    I guess I’ll have to rewrite the css for IE to get the gradients back, and I won’t be updating again until I learn how to keep my changes.

    This is why you want to use a child theme. There are plenty of resources in this forum to show you how to do that. You’ll want to get that figured out before you try fixing anything.

    sidebar and footer do not show up on home page of site in IE8.

    You didn’t hack core theme files, did you? Graphene usually shows up fine in IE8, and even IE7.

    johnnywhatzit

    #27011

    Problem was found by deactivating plugins one at a time. Page elements display now, only they look like $@! in IE. We’re not going to bother to troubleshoot the plugin, but it obviously doesn’t work with this theme.

    We’ll rebuild the CSS. Thanks for the suggestion of a child theme. We’ll be creating that, too, as it’s necessary if we apply a theme update.

    Mod

    Kenneth John Odle

    #27012

    Just for the sake of reference, which plugin was it?

    johnnywhatzit

    #27013

    Name of the plugin was “Mime Type Link Images” version 2.1.5

    Thanks for the input.

    Mod

    Kenneth John Odle

    #27014

    I used to use that plugin as well, but it started interfering with other plugins after its most recent update. A pity, really, since it’s a useful plugin.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.