I want to make all slider images to link to my Shop page

  • steve5000

    #5365

    I want to make all slider images to link to my Shop page when clicked but I cant figure out how to do it. I know it is probably something simple, but I can’t figure it out.

    Steve

    Josh

    #31738

    Okay.

    1. In your main graphene slider options, you want to use images from “specific posts/pages”.

    2. Then, you are going to want to create a post/page for each slider image you’d like to use.

    3. In each of those posts/pages… go to the “Graphene post specific options” under the content editor.

    4. Add whatever url you want to send the “click” to in the “Custom Slider URL”.

    So, you probably want to use pages.. now that I think about it… and use a custom menu so that these pages do not display in your navigation.

    steve5000

    #31739

    Hi Josh, that is pretty much how it was set up already. I have created 3 posts with the slider images i want set as the featured image.

    However, when I add my URL to the “Custom Slider URL”, nothing changes.

    Under “Graphene post specific options”, the “Slider Image” option is set to Use Global setting, but if I change it to custom url, the image disappears completely.

    Josh

    #31740

    Can you show me a screenshot of your global graphene options for the slider?

    steve5000

    #31741

    Thanks Josh. I hope this is what you need:

    scr2.jpg

    and

    scr.jpg

    Josh

    #31742

    Okay.. in your globals.. change the “slider image” to “custom url”.

    Then, on each post/page… change “slider image” to “custom url”. This will allow you to add a custom slider image url for the image… and in the box below that you can specify where you want it to link.

    Admin

    Syahir Hakim

    #31743

    Hang on, you’re using an older version of the theme (1.6.2), which doesn’t have the custom slider url feature implemented yet. The option you see is for the url to custom slider image, not the url it will link to.

    Josh

    #31744
    Quote:
    you’re using an older version of the theme (1.6.2)

    Ahhhh… I forgot to start with the basics.. like making sure it’s plugged in.

    Yep.. you need to upgrade. Thanks Syahir for catching that.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.