I want NO featured image, but am getting random images shown

  • Virtuous Bicycle

    #51231

    Hello and thanks,

    I have REMOVED FEATURED IMAGE from the pages in question, but on mobile, these pages are showing random images from my media library.

    These unwanted images are showing below the nav, but above the content.

    Here’s an annotated screenshot:
    Annotated screenshot showing unwanted image in Featured Image area.

    Phone is Pixel 3a Android 10

    Thanks for your help!
    Lance

    Admin

    Syahir Hakim

    #51234

    That looks like some kind of slider. However, when I visited your site it seems to no longer be there. Let me know if you still need assistance with this.

    Virtuous Bicycle

    #51237

    Hello Syahir! Thank you for your response.

    Since I did not know how to eliminate the Featured Image from Graphene Mobile, I worked around it by inserting that narrow gradation of color as a featured image. I’m happy with the result, but still have the question – can I prevent GMobile from insisting on a Featured Image?

    Have a good holiday season and talk soon,
    Lance

    Admin

    Syahir Hakim

    #51246

    There’s actually a setting to disable the featured image from appearing at the top of posts. Go to WP Admin > Appearance > Graphene Mobile > Display > Posts Display Option. Then, tick the option that says “Hide automatic image at the top of posts”.

    Virtuous Bicycle

    #51247

    Hey Syahir!

    That’s perfect, thank you!

    Best,
    Lance

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!