I need to disable the "Leave a Reply" option

  • Anonymous

    #4541

    I need to turn off the “Leave a Reply” option on one of my Graphene pages (along with the “pencil” and “Leave a Reply” graphics).

    I have a site where Posts/Comments are only allowed on ONE page (so I cannot turn off Comments using Graphene Options > Comments Options > Commenting > Disabled for Pages OR Disabled Completely).

    I have attempted to turn them off using Screen Options, but when I un-check the “Comments” box the original Post goes away… I want the Posts (Graphene calls them Comments) to show, I just don’t want to allow any Replies.

    I also tried to set the pixel size to zero (as one person suggested), but that didn’t work either.

    Any help will be appreciated.

    Steve Benson

    Mod

    Kenneth John Odle

    #28494

    I want the Posts (Graphene calls them Comments)

    No, these are two separate things.

    I believe you can turn off comments on individual pages. You’ll need to use screen options to display the comments pane (which is underneath the edit area) and then turn off the comments there. Use the screen options only controls which options appear on the edit pane, not what readers will see.

    Anonymous

    #28495

    Graphene Options –> Comments Options –> Comment disabled on Pages.

    Go to Pages –> Quick edit that particular page –> Allow Comments –> Update.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!