I have one basic question. How to use RSS Feed?

  • ice48623

    #3343

    I have no idea about RSS Feed and how it’s work. I want some explanation how to setup it for ready to use.

    Thanks!

    Mod

    Kenneth John Odle

    #24426

    This is a great question, because I have seen some really jacked RSS configurations out there.

    Basically, WordPress creates an RSS feed automatically–it’s part of the WP code. To get to your feed, just add “/feed/” to your URL, and enter that in whatever program you use as a feedreader.

    I use Firefox as a feedreader. It’s much better than Safari, and light years ahead of any web-based feed readers I’ve seen out there. I’ve had none of the feed issues that other people have been mentioning here since the 1.6 upgrade.

    The advantage of this method is that you can also add feeds for categories and tags. For example, if you have a category called “oceans”, then the feed for that category is “http://www.example.com/category/oceans/feed/”. I use this a lot on the front page of my blog. Check it out (in Firefox, of course) and click on any of the RSS feed buttons there.

    Josh

    #24427

    🙂 Excellent info Ken!

    then the feed for that category is “http://www.example.com/category/oceans/feed/”

    Very cool.. I didn’t know you could do that.

    Prasanna SP

    #24428

    then the feed for that category is “http://www.example.com/category/oceans/feed/”

    Unfortunately it won’t work if you use feedburner.

    ice48623

    #24429

    Why I can’t use rss feed, it said:

    This page contains the following errors:

    error on line 12 at column 33: Entity ‘raquo’ not defined

    Below is a rendering of the page up to the first error.

    How to fix?

    Prasanna SP

    #24430

    Replace the contents of /graphene/includes/theme-head.php with this updated one

    http://code.google.com/p/graphene/source/browse/branches/1.6/includes/theme-head.php

    ice48623

    #24431

    Still the same

    You can see it by this link: http://d-jing.com/feed

    Prasanna SP

    #24432

    It is working in my end. Clear your browser cache by pressing Ctrl + F5. Then try again.

    ice48623

    #24433

    Thanks, it’s working now!

    kkruger

    #24434

    I’m having the same problem, tried updating with the fix and now get this message, can’t log in at all:

    Parse error: syntax error, unexpected T_ELSEIF in /home/content/02/5392802/html/bike/wp-content/themes/graphene/includes/theme-head.php on line 1

    Please, please help…

Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.