I can´t change language in Graphene theme

  • TheGent



    I have tried to change language in Graphene theme. I have followed a manual in Hybrid theme. I have done everything as the says. I have created to files (mo,po), saved it in Graphene theme / languages and double checked th wp-config.php file for correct language code.

    Unfortunately the theme is still in English. I haven¨t even found any option how to change language in administration area.

    What I have done wrong?

    Could you help me please?

    Thanks a lot!


    Syahir Hakim


    The language file included with the theme contain only the translation for the theme, and not for WordPress itself. For the admin to show in the language that you want, you need to add additional language files available from the wordpres.org site.

    See this page: http://codex.wordpress.org/WordPress_in_Your_Language

Viewing 2 posts - 1 through 2 (of 2 total)

  • You must be logged in to reply to this topic.