Return to Support

How to show category posts on static page?

Home Forums Graphene WordPress theme Support How to show category posts on static page?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6136
    RoarinRow
    Member

    As per the instructions found here on how to create a static page – http://codex.wordpress.org/Creating_a_Static_Front_Page

    I know want to take it to the next level and instead of showing my latest posts, I want to show Latest posts by category, which is an option on the graphene theme. When I select this option, my front page looks the same, it just shows the latest posts only.

    I must be doing something wrong?

    #33473

    Look closely at those options:

    Quote:
    Front page posts categories

    Only posts that belong to the categories selected here will be displayed on the front page. Does not affect Static Front Page.

    Try enabling Homepage Panes. This will give you the option you want.

    #33474
    RoarinRow
    Member
    Quote:
    Look closely at those options:

    Front page posts categories

    Only posts that belong to the categories selected here will be displayed on the front page. Does not affect Static Front Page.

    Try enabling Homepage Panes. This will give you the option you want.

    Thanks Ken. Homepanes are enabled. Latest posts by category radio button is checked, but on my home page, it just shows the latest post, which are not from the different categories selected in the Admin panel/options of the theme. Two of the posts on my homepage are from the same category. I guess what I was expecting was maybe a header/title of the category with the post underneath or something like that?

    #33475
    RoarinRow
    Member

    I take that back. Instead of choosing all the categories, I just selected one and it did just show the posts from that one category. You can marked this closed. Newbie error.

    #33476
    Prasanna SP
    Member

    Marking thread as resolved.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.