Return to Support

how to hide image for home page pans

Home Forums Graphene WordPress theme Support how to hide image for home page pans

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2983
    mypepdeal
    Member

    I have a static page on front page and i also set a category to display on front page as homepage pans.The problem is the posts on homepage is displaying images on the posts.I want to hide all image from front page.

    How to do it?

    and i have a plugin to show facebook,google plus etc which is at the top of page.The posts also display the bookmark sign on front page pans.Is it possible to hide it.

    My site is http://pepdeal.com/

    #22917
    Josh
    Member

    I don’t see any homepage panes on your site?? Can you provide an example url?

    #22918
    mypepdeal
    Member

    plz check now http://pepdeal.com/

    #22919
    Josh
    Member

    Try inserting this into your child theme or custom css:

    .two-columns .homepage_pane img {
    display: none;
    }

    #22920
    mypepdeal
    Member

    Thanks.But i don’t get any file named child theme or custom css:.Can you please specify the file name with extension like index.php.

    #22921
    Prasanna SP
    Member

    A child theme is the theme associated with the parent theme which is used to make changes to the theme functions and design.

    If you aren’t using a child theme, paste this code in Graphene Options –> Display –> Custom CSS

    .homepage_pane img {
    display:none
    }

    #22922
    mypepdeal
    Member

    thanks.it works

    #22923
    rovingsign
    Member

    (using 1.5)

    This also seems to block any img in the excerpt as well – even if you have img allowed in the Excerpt Display Options. Is there any way to block just the image that appears above the pane header?

    Seems like its using the first image in the post/page for this – even if you delete the image from the post/page, it will still show above the header.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.