How to get www in URL?! WordPress graphene theme!?

  • alinpion


    I’m loosing my cool with google !!! What the f…k I have to do to get my site indexed with “www” ???!!!

    I’ve try by modifying .httacess

    RewriteEngine On

    RewriteCond %{HTTP_HOST} ^

    RewriteRule (.*)$1 [R=301,L]

    then in wordpress settings general I’ve put www in “WordPress address (URL)” and in “site adress (URL)” then I’ve modify wp-config.php



    then I’ve created a google webmaster account but when I try to save my site display with www it gives me that I’ve have to verify my site .

    I’ve verified my site by uploading a page to my site from google and then click verify in google webmaster tool !

    Yahoo had indexed my site with “www” why the f..k google doesn’t ????

    When I’ve used another theme than graphene with just modifying htaccess google had indexed my site with www but since I’ve start using graphene google does not want to index my site with “www” ; Why ?!!!

    What to do for google to index my site with “www” ??


    Syahir Hakim


    The theme has nothing to do with whether or not your URL has www in it. Have you tried checking the site preference in Google Webmaster Tools?

    Also, it’ll probably take some time before the changes are reflected in Google search results.



    when I try to set up site preferences in google webmaster tools It says that I’ve have to verify my site witch is odd because when I added my my I also verified it.

    When I had other theme (not graphene) my site was indexed with www just by modifying htaccess but now I don’t know what to do for index my site with www in google !?



    Solved it !! Today google reindexed my site with www !!


    Do what I did (firts post) and then wait !! First you will see some odd displays but in the end all will be good.

Viewing 4 posts - 1 through 4 (of 4 total)

  • You must be logged in to reply to this topic.