How to enable comments on certain pages

  • taryngal

    #7649

    Hi,

    I would like to be able to enable comments on certain pages. I have read all of the instructions about how to do this, but it still isn’t working.

    I am wondering if I might have deleted the code for allowing a comment box in the Editor when I was first setting up my site and trying to get rid of the comment box on the home page (I now know that this is a BIG no no!!). Is there any way to find the deleted code and add this code back in? my site is http://www.moash.org if that helps. I am trying to create a few pages that allow comments, as well as try to start a blog that will allow comments.

    Thank you!!

    Prasanna SP

    #38870

    Click on Screen Options in top right corner and check Discussion and Comments. Then you can enable/disable comments for individual pages.

    Or, Pages –> Quick Edit a page and select Allow Comments.

    Moved to Support. Please post in the correct section next time.

    taryngal

    #38871

    Thanks for your response. This isn’t working. This is what I had tried before. I think that at some point I may have deleted the code for the comment box altogether 🙁 is there a way to add it back in?

    Admin

    Syahir Hakim

    #38872
    Quote:
    I am wondering if I might have deleted the code for allowing a comment box in the Editor when I was first setting up my site and trying to get rid of the comment box on the home page (I now know that this is a BIG no no!!). Is there any way to find the deleted code and add this code back in? my site is http://www.moash.org if that helps. I am trying to create a few pages that allow comments, as well as try to start a blog that will allow comments.

    Did you mean you deleted code from WordPress itself? If yes then just reinstall WordPress again.

    AussieHarmony

    #38873

    I want to disable comments on specific pages and posts. I have the comments box unticked in the options section at the top of the screen but the comments and comments area is still totally visible.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.