How to disable featured image in homepage panes?

  • shubham12u

    #2340

    I’m using static homepage and homepage panes to display post excerpts in front page. But I’ve an issue regarding the excerpts. Featured image is being displayed above the excerpts in homepage. But I don’t want to display any featured image in homepage panes. If you look at my blog http://prasannasp.net , you may notice that excerpts layout looks weird because of images. And the alignment is too horrible.

    So, is there any solution to disable featured image in homepage panes?

    My site address: http://prasannasp.net

    (This is how my site looks with images in homepage panes)

    Mod

    Kenneth John Odle

    #19878

    Yes, this is a bit annoying when not all posts have a featured image, because everything looks unbalanced. But this code will work for you, I think:

    .homepage_pane img {display:none}

    Prasanna SP

    #19879

    Thanks a lot Ken. That solved my problem!

    Once again thank you so much..

    matt3006

    #19880

    I think this is a solution for one of my problems. Can you tell me where this code needs to go or which file I need to change? Thanks.

    Mod

    Kenneth John Odle

    #19881

    Graphene Options >> Display Options >> Custom CSS (way at the bottom)

    Copy and paste that code and click the “save” button. Mischief managed!

    matt3006

    #19882

    The support and replies on this board are astounding to me. That was so simple. Thank you! That worked beautifully I just love this theme.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.