how to change color of selected text on menu bar under header ?

  • ianizaguirre

    #6886

    Where do I go or what section is it called that can let me change the color on my main menu when an iteam is selected? Right now it appears black. How can I change it? My site is iamdentistry.com Thank you

    Iv tried putting color codes in random sections to figure it out but it stays the same, black color?

    ianizaguirre

    #35959

    Anyone please help

    cleevewebby

    #35960

    Appearance >graphene options> colors >primary menu >hover and active state>menu item?

    ianizaguirre

    #35961

    nothing happened i picked green and it stayed the same

    cleevewebby

    #35962

    youre right

    try

    Appearance >graphene options> colors >primary menu >hover and active state>top background

    instead of selecting from the colour chart type #00ff00

    save

    what happens?

    ianizaguirre

    #35963

    YES~!!!!!! :))))) ! Thank you soo much !, I have two quick questions, 1. I changed a bunch of colors trying to figure what you just told me out, how come I cant see what other color options iv changed in effect if I have changed alot of them?

    2. How come it shows my menu, even though some tabs I havent added to my menu?… it shows all my pages as my primary menu it does not show the menu of my choice with drop down functions?

    cleevewebby

    #35964

    1) I dont know – you’ll just have to experiment

    2) how did you set them as drop down items

    – did you drag offset them to the right when making the menus?

    Ive only been here just over 24 hours!

    ianizaguirre

    #35965

    hahahaha. yea I offset them when I made my menu, for some reason it ignores that and displays my pages not my set up menus

    cleevewebby

    #35966

    ah that might be easy

    menus >theme locations(top left)>header menu

    have you set the active menu?

    ianizaguirre

    #35967

    Your AWESOME!!!! THANK YOU

Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.