How Do You Remove Posts From Homepage?

  • gblackbook


    Hi guys,

    I run the blog

    What I want to do is keep the slider and the sidebar on the right, but remove the posts from the home page, and instead add three collums at the bottom, just like it’s done here >

    Thanks in advance!




    You just might want to look at static page here:




    I have made the static home page, but now two posts show up underneath the slider before the bottom widgets.

    I tried adding this code:

    .home .page{

    display: none;


    to the style.css but the posts still stay there.

    Is there another way to remove the posts?

    Go here > to see what I mean.


    Syahir Hakim


    That’s the Homepage Panes. You can disable it in Graphene Options > Homepage Panes.



    Oh of course! My mistake.

    I know you have heard this a lot but I really am a huge fan of the theme. Thank you!



    One more question. I hope this isn’t getting annoying!

    Is there a way to extend the sidebar widget to the bottom of the page and have two footer widgets?


    Syahir Hakim


    Nope, not without directly editing the theme’s code. But I may be moving towards making the theme’s codes more like a theme framework-style in the future, which means among others there’ll be more control in determining where chunks of codes should be inserted without directly editing the theme’s codes.



    Hi, I am having some trouble hiding the posts on the first page. So far I’ve set a static page from the reading settings, and clicked “disable homepage panes”.

    I’m trying to do the exact same as the poster above, use a slider on my main page, without the post below it. It doesn’t seem to work tho.

    Any help is greatly appreciated!!



    Syahir Hakim


    Insert in your child theme or Custom CSS option:

    .home .post {
    display: none;



    Great! Thanks!

    I have 2 websites on the go and so far both are using your theme. Keep up the good work man.

Viewing 10 posts - 1 through 10 (of 13 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.