How do i enable the Static Blog page under Website mode?

  • brian

    #6651

    After changing from Blog to Website mode, i’m unable to access my blogs.

    The Settings > Reading > A static page > Posts Page is set to: Blog

    which is under http://127.0.0.1:4001/wordpress/blog/ (using instantWP to learn WP 🙂 This problem happened when i was looking and if i change the page to something else such as Tutorials or Unity Tutorials it leaves only the sidebar 1 (and left aligns it). The page slug and name are Blog and blog.

    blogproblem1_zps9d1465c1.png

    brian

    #35168

    Problem fixed. I don’t know how i managed to click the disable front page option…

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.