How Do I Delete the Dates on the Articles in the Blog?

  • BlessCareers

    #8746

    I want my articles to be listed BUT not the dates. I do not blog weekly or consistent. I do it when I feel a need to share information and/or when I have time. Hope someone can help me?! I know its a simple fix…just not sure where to go in the settings to do this.

    Prasanna SP

    #42060

    Go to Graphene Options –> Display –> Posts Display Options and select Hidden for Post Date Display.

    BlessCareers

    #42061
    Quote:
    Go to Graphene Options –> Display –> Posts Display Options and select Hidden for Post Date Display.

    THANK YOU! I tried it, and it did not work. I am on my phone and I see all the dates. Any other ideas?

    Prasanna SP

    #42062

    Link to your site?

    BlessCareers

    #42063

    Prasanna SP

    #42064

    I don’t see the date in your posts. Clear your browser cache and reload the page.

    CVgxHEG.png

    BlessCareers

    #42065

    on a laptop it looks like that…but when i had different people use the phone the dates come up. Is it fixable for the mobile app view?

    Prasanna SP

    #42066

    No, it applies for Graphene desktop theme only. It seems you’re using WPtouch. You need to look at its settings to hide post date.

    BlessCareers

    #42067

    thank you Prasanna. Sorry for late reply. I was off-line. I unchecked the setting for date on WPtouch….it did not work. It still shows in the circles the dates. Can you help? Its not working.

    Prasanna SP

    #42068

    Don’t know much about WPtouch Pro. Try contacting the developer of WPtouch Pro regarding this issue.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.