How can I un-upgrade from 1.7?

  • Anonymous

    #4435

    Having various issues with 1.7 and simplest solution would be to remove upgrade, can that be done?

    Admin

    Syahir Hakim

    #28203

    Rolling back updates is really not the answer, even though you certainly can. Doing so will just make it more difficult for you to “make the jump” as newer versions are published.

    Most of the time, issues are caused by improper implementation of customisations on your end, or even simply forgetting to refresh the cache. Either way, we can help you with that, provided you’re willing to put in the efforts of course.

    Anonymous

    #28204

    Here’s one:

    If you enter “transparent” as a color in the Graphene options > display section, the theme (I guess) now insists on adding a “#” before it, so it shows up as “#transparent” in the Graphene options.

    Previously it was necessary to enter “transparent” without a “#” in front to get it to work. But it did work. Now it won’t.

    Thanks – W

    Anonymous

    #28205

    Try adding !important after your style declaration.

    Anonymous

    #28206

    This is in Graphene options > display

    where you enter the colors for various things.

    Can I enter !important right into the field where I enter the color?

    Like “#transparent !important”

    Using “transparent” worked fine up til this last update. As long as you didn’t put a “#” in front of it in the display section.

    I can look for the CSS in the style and change it. It’s just something that did work before without needing to do that.

    However, Graphene is still awesome and you guys are great.

    Admin

    Syahir Hakim

    #28207
    Quote:
    Can I enter !important right into the field where I enter the color?

    Like “#transparent !important”

    Nope, you cannot. Those fields are only for hex colour codes. For all other values, use the Custom CSS feature instead.

    The # was added really after there have been quite a number of support requests here saying that the colour option does not work, which is often because they didn’t put the # in there.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!