Hompage exerpts have no background color

  • ATCler

    #6939

    Hi all,

    I just learned, that exerpts on my homepage (first page which is a static page) do not have any background color.

    Where do I have do ajust this? I like to have ist just white!

    Info:

    Exerpts that one can activate in:

    graphen options > General > homepage exerpts (3rd menue point from top)

    Thanks for help!

    Thomas

    ATCler

    #36251

    Aditional Info:

    Here ist the link of my homepage:

    Homepage

    Important: The Homepage is not yet published!!!

    My question ist refering to den Post marked TEST 2 which is an exerpt.

    NOT the one being displayed in the slider!!!!

    Mod

    Kenneth John Odle

    #36252

    Moved to Support. Please post in the correct section next time.

    Prasanna SP

    #36253

    Add this to Custom CSS,

    .homepage_pane {
    background: #ffffff;
    padding: 5px;
    }

    ATCler

    #36254

    Hi, Prasanna,

    Thanks for quick response! It Works Fine!

    By the Way, how can I adjust the Exzerpts width to the colum width as it is automatically done for a normal post according to default settings in the Grapheme Option Center.

    Admin

    Syahir Hakim

    #36255

    You will have to manually change the width using CSS:

    .container .homepage_pane {
    width: 520px;
    }

    If you change the column configuration or the container width, you will have to manually update that value.

    ATCler

    #36256

    Everything Works fine.

    I think I have to introduzier myself more in CSS programming :-))

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.