Homepage panes not updating

  • skater




    I’ve got 2 pages set up to display in the homepage panes. I have edited one of them with all new text and photo (Upcoming Evnts), but the content in the pane does not reflect the new photo.

    What am I missing?



    Kenneth John Odle


    Help us out a bit here. On that page excerpt, I see a picture of Rose Canyon lake and this bit of text:

    Thursday and Saturday January 12th & 14th Arizona IBA Training for Volunteer Surveyors! If you are an intermediate-plus level birder and are interested in learning to become an Important Bird Area trained volunteer surveyor, this is your chance! With this …

    Are you using a custom image and custom excerpt?

    BTW, it looks like you have permalink issues. I’m wondering if this affects your problem.



    HI thanks.

    I have it set up to show the first photo of the page in the pane, so I am confused as to why the old Rose Canyon lake photo shows when it is not even on the page anymore.

    I don’t think I am using anything custom because I am not even sure what that is.

    Now I am interested in these Permalink issues you mention!



    Kenneth John Odle


    Permalinks: there shouldn’t be “index.php” in your permalinks. You should remove this. See if that takes care of your issue. See this article for a list of acceptable structure tags to use in your permalinks.

    If that doesn’t take care of the Rose Canyon lake photo, try going to your media gallery and deleting it from there.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.