Return to Support

Hide featured image in front page posts

Home Forums Graphene Mobile Neo Support Hide featured image in front page posts

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10632

    Hello,

    I know there’s been some discussion about this issue in the past, and I’m confident that I’ve read all the related articles, however, I can not “Hide featured image in front page posts.” I check the box, but the featured image from my most recent post still displays on my front page.

    Is this a known bug? If not, can I have some suggestions?

    Also, if this is a known bug, is there a way I can hide that image with CSS, or disable the function?

    BTW: Today, for the first time, I decided to start using featured images in my posts. So until I started doing that, I never had this issue (because there were no featured images until now.) But I really do need to be able to use featured images. I just don’t want them to show up in my static front page.

    Thanks!

    #46542

    Resolved: I had to “Disable Slider on Front Page” to resolve the issue; “Hide featured image in front page posts” doesn’t work unless you also “Disable Slider on Front Page.”

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.