Help with incoming links and rss feed

  • yogot7r

    #5000

    I know other people have had this problem with wordpress so I don’t know if anyone can help me on here. In my dashboard under incoming links I have this url..http://blogsearch.google.com/blogsearch_feeds?hl=en&scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link:http://www.totalfitnessexperience.com/

    I know I have a bunch of incoming links but It isn’t showing any. What can I do to fix this?

    Also when I click on my rss feed button at the top right of my page it doesn’t have any style to it and says this..This XML file does not appear to have any style information associated with it. It is only with google chrome though. Is there any way to fix this?

    Thanks

    yogot7r

    #30225

    Anonymous

    #30226

    I don’t have any specific solution… but just know you are not alone.

    This problem with the Google Incoming Links widget is far reaching, indeed. There are plenty of threads around the web pertaining to the same issue. Bottom line… it has something to do with Google thinking the IP of your install is part of a network with an inappropriately “high” amount of traffic.

    I don’t know if it’s shared hosts, or shared domains, or what. I submitted a trac ticket to wordpress… but their only solution was to word the errors differently in upcoming versions?!

    Regarding your RSS feed… I’ll take a quick look.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!