Help Please! Facebook Like Button not showing

  • mangee

    #1399

    Hello,

    Once again thank you for your great theme.

    I am trying to get a “facebook like” button to appear in my posts and pages on my website (http://gbengaadebayo.com) . I tried installing “simple facebook connect” plugin, and “like button plugin for wordpress” one after each other, but they brought up one issue or another and so i uninstalled them.

    i realized that i could add the button through the theme itself.I tried posting a code generated from facebook to the social sharing tab in the options page but nothing shows up in the posts when I do that. I want the code to be the XFBML version. I have read that it is better than the iframe option.

    I could be doing it all wrong. Am still very new at this. Your advise and suggestions will be greatly appreciated.

    Thank you.

    Ricardo

    #15640

    At the moment your site is down, so I cant see your code. What did go wrong with the plugins you tried earlier? I think a plugin is still the most simple option.

    mangee

    #15641

    Hi,

    I guess i should have read around a bit more before i asked about the like button issues. Just saw that it is a reported bug which you have fixed in 1.4.1 update.

    I have updated and the like button is now showing below the post. Is there any way to get it to aligned to the right.

    Thank Ricardo for the helping hand. Site down?! Please could you check again. I can see the site.

    Thanks for the help

    Ricardo

    #15642

    I see now, the link in your first post didn’t work. Doesn’t your plugin have a setting to align it to the right?

    Otherwise, the Div ID of the plugin is ‘#LikePluginPagelet’, so in your custom CSS (in the Graphene options) you could try pasting this:

    #LikePluginPagelet{
    position:relative;
    right:auto;
    }

    (I am not the best with coding, so I don’t know if this will work)

    mangee

    #15643

    Hi thanks for the help.

    I am not using a plugin. I am using the theme social buttons. Unfortunately i have absolutely no coding knowlegde! 🙁

    Ricardo

    #15644

    Have you tried a plugin after the update? Maybe now it will work? 🙂

    mangee

    #15645

    That’s a thought. But it appears many people advise that plugins should be limited to the barest minimum. Since the theme already has that functionality, i am thinking of forgoing a plugin to achieve it.

    As it is, i am starting to think the site is not load as fast as it once did. And maybe it’s all in my perception or my connection speed.

    Thank you for you help. 🙂

    Ricardo

    #15646

    You’re welcome 🙂

    There are plugins that can actually increase the speed of a website, maybe you could read more about that (if you Google it, there are allot of tips on speeding up a WordPress site)

    Admin

    Syahir Hakim

    #15647

    I don’t think you can use the XFBML version of the code with theme’s built-in social sharing button placement, since that version requires adding an additional tag in the theme’s <head> element. For now, you can either go with the <iframe> version, or use a plugin.

    mangee

    #15648

    Syahir,

    just seeing your reply! Thanks for taking the time to reply. I finally was able to get the insert the right code in the the theme’s social sharing option and the XFBML version is working! The send button doesn’t work with mozilla for a reason i dont know but works just fine in chrome.

    So the XFBML like works just fine with the theme.

    Was thinking on how to change the position of the facebook sharing buttons from below the post to just above the addthis buttons but have not been able to figure out how to do it.

    thank you once again for the great support

Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!