Return to Support

Headline aside and widget switches briefly to bold

Home Forums Graphene WordPress theme Support Headline aside and widget switches briefly to bold

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9599
    reini
    Member

    Sorry for my english, I’m from Austria

    In all my dre homepages I have same problem.

    (www.gehoerlos-bilder-jelen.at)

    Only when viewed with Internet Explorer Scripture jumps briefly on fat (Bold)

    Both in page title, text content, as well as laterally in the Widgets headings.

    Can someone help me what is the reason?

    best greetings from Austria

    Reini

    #44096
    Anonymous
    Member

    I checked your site with Firefox (latest) and Internet Explorer 11 and there is no difference.

    What excatly is the problem?

    http://i.imgur.com/R0TYY2x.png

    You can also explain in german if you want so I’ll translate.

    #44097
    reini
    Member

    Sowohl bei mir als auch bei dem Computer eines freundes ist dies ersichtlich, ich habe IE 11.

    Zum Beispiel nach Aufbau der Seite noch einmal auf Startseite Klicken und die Ãœberschrift “Herzlich Willkommen auf meiner Seite”

    Sowie die Ãœberschriften mit “letzte Beiträge, letzte Kommentare” springt für ganz kurz auf Bold.

    Sogar bei http://www.gesunde-gemeinde-seewalchen.at springt im Widget rechts die Ãœberschrift Seewalchen am Attersee

    dass Attersee kurz in die 2 Zeile weil duch dass bold der Name zu lange ist.

    Kann hier Irgendwo noch ein Bold hinterlegt sein ????

    Bitte um Hilfe…danke…mit besten Grüssen vom Attersee/Austria….Reini

    #44098
    Anonymous
    Member

    Ok, so the text in some of your header widgets jumps to bold for a short moment after refreshing the site. This only happens in IE 11 browser.

    1. Delete your browser cache because if it only appears in IE then maybe that’s the problem.

    You can find this option under the “Extras” tab in the menu bar. Make sure you delete “Temporary Internet & Website Files” and “Cookies & Website Data”. You can leave the other options unchecked (germ. kein Haken).

    2. This could also be a cache problem of your WordPress which means an older version of your site is called up. You need a plugin that deletes the cache.

    https://wordpress.org/plugins/w3-total-cache/

    https://wordpress.org/plugins/wp-super-cache-clear-cache-menu/

    3. Also try to deactivate all your plugins and check if the problem is still there.

    4. Try to add this to your child theme’s style.css:

    .sidebar h3 {
    font: 18px/20px "Pontano Sans",arial,sans-serif !important;
    font-weight: 500 !important;
    }

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.