Header menu and image

  • WeightLossLadder

    #7191

    Hi, I’ve just installed graphene mobile as I get so many mobile visitors.

    I have 2 problems.

    The first is my header menu. It is very strange as the order of the menu items does not match what is on my regular graphene site.

    How can I change the order of the menu items here please? It is important because it not only lists menu items, but goes right down the tree to individual posts so it makes the menu list hundreds of options long! How can I stop this too? I tried changing the order round on my non mobile site options, but that hasn’t worked.

    Also, the home page features an image under the search bar. I like this facility, however it isn’t working right in my case because a) the image is cut off in such a way that it looks silly (it is a woman in a dress and I just get her torso) and b) the image is the first image on the home page so it is repeated underneath in full.

    The site is http://www.weightlossladder.com

    Thanks very much

    Anonymous

    #37330

    WeightLossLadder

    #37331

    I do use custom menus.

    Admin

    Syahir Hakim

    #37332

    Graphene Mobile has its own custom menu location. Make sure you go to WP Admin > Appearance > Menus, and assign your custom menu to the menu location for Graphene Mobile as well.

    Quote:
    Also, the home page features an image under the search bar. I like this facility, however it isn’t working right in my case because a) the image is cut off in such a way that it looks silly (it is a woman in a dress and I just get her torso) and b) the image is the first image on the home page so it is repeated underneath in full.

    Nothing much we can do about that since the cropping is done by WordPress. You can probably find a plugin that’ll allow you to manually define the crop area of images.

    WeightLossLadder

    #37333

    Perfect. Thank you.

    WeightLossLadder

    #37334

    A few more glitches:

    At the bottom of the screen it says Switch to desktop version. I like this.

    However, it then repeats it underneath. How do I get rid of the second link? I tried disabling it in mobile smart, but it removed both the links.

    Also, the images don’t centre properly. What’s the best way of optimising the images both for desktop and mobile versions?

    (i have them mostly right-aligned). Thanks again.

    Anonymous

    #37335

    Keep manual switching option enabled in Mobile Smart. But uncheck Show link in footer option.

    WeightLossLadder

    #37336

    Fantastic. Thanks.

    Anonymous

    #37337

    Marking thread as resolved. You can do this yourself as well.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!