header link

  • eshonborn

    #4765

    After the recent update, all the header image links have stopped working in the various blogs I’ve used graphene for.

    http://shonborn.net for example.

    The option is selected in the administation panel.

    Prasanna SP

    #29137

    This is a known issue with Internet Explorer. It’s been fixed in version 1.7.3. Wait for it, or update your theme header with the latest one from Graphene theme repository on Google codes.

    eshonborn

    #29138

    Well, I don’t use IE, so it’s also an issue in Firefox. I will look up that google code.

    Admin

    Syahir Hakim

    #29139

    Moved to support. Please be sure to post in the correct section next time.

    As for your issue, I don’t see the <a> tag for the header link in your site. It’s either the header image link is disabled in the theme’s options, or your child theme has a header.php file.

    fosstux

    #29140

    I’m having the same issue on Google Chrome (Linux):

    I’ve installed WordPress 3.4 in german and the graphene theme.

    I’ve set a custom header image, hidden the head text and activated the link in the admin area.

    But no tag is being added.

    What am I missing?

    Thanks

    Mod

    Kenneth John Odle

    #29141

    @fosstux: the link is there on your “Impressum” page, but not on the home page.

    You don’t appear to be using a child theme. Is this correct?

    If so, try disabling your plugins and seeing what happens.

    Admin

    Syahir Hakim

    #29142
    Quote:
    @fosstux: the link is there on your “Impressum” page, but not on the home page.

    This is the intended behaviour. There’s no use in linking to the home page when you’re on the home page.

    Mod

    Kenneth John Odle

    #29143

    😉

    Well, yeah…that makes sense.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.