Header image size

  • daviddoria

    #5086

    I changed the “Header image height” to “100 px” in “Display -> Header display options”. Now when I go to “Appearance -> Header” to upload a header image, it says “Images of exactly 60 × 100 pixels will be used as-is”, and any image I upload seems to be cropped to that aspect ratio. For example, this image:

    engineeringnotes.net/Images/engnotes.jpg

    appears as:

    http://engineeringnotes.net/

    Any idea why this would be the case?

    Thanks!

    David

    Prasanna SP

    #30618

    If you have a child theme, check for any header image resize function in functions.php file

    Temporarily deactivate all plugins and try again.

    daviddoria

    #30619

    Thanks for the quick reply.

    I am not using a child theme, and I have no active plugins.

    Additionally, in my “Graphene Options -> Display -> Custom CSS”, there is nothing.

    Any other ideas?

    David

    ronangelo

    #30620

    When you upload an image to be used as header, there will be two options

    • Crop and Publish
    • Skip Cropping, Publish As Is

    upload again and choose Skip Cropping, Publish As Is

    daviddoria

    #30621

    ronangelo: Hm, I don’t see those options? When I go to “Appearance -> Header” and click “Choose file”, it just uses a native system file selection dialog box to select the file, and then the only button I see is “Upload”?

    Prasanna SP

    #30622

    Try resetting the Graphene settings in Graphene Options

    ronangelo

    #30623

    after you press upload there will be an option.

    daviddoria

    #30624

    In the right panel of “Graphene Options -> Display”, I did “Apply Options Presets (normal website)” and then it was back to the normal 900ish width. Who knows what happened… but thanks!

    Admin

    Syahir Hakim

    #30625

    There’s a bug in the current version of the theme where you have to save the theme’s options twice when changing the header image height or the theme’s container width before those changes are reflected on the WordPress Custom Header feature.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!