Header image size issue

  • 007me

    #10057

    Hi, after the last upgrade to NEO my header image on mobile have a huge space above and below the image.

    Why?

    How can I fix it?

    Check here: http://blog.udiburg.com on mobile device.

    007me

    #45251

    Hello,

    3 days and no response…. 🙁

    Admin

    Syahir Hakim

    #45252

    What’s your Header Height setting in GM Neo Options > Display > Header?

    007me

    #45253

    150px and the image is the same height as well.

    All started with the new update.

    Admin

    Syahir Hakim

    #45254

    Try replacing the theme with this version and let me know if it’s fixed:

    https://dl.dropboxusercontent.com/u/14403795/graphene-mobile-neo.zip

    007me

    #45255

    Still, there’s a space above and below, see here:

    https://www.dropbox.com/s/ryczh9prtmn7s4m/QuickMemo%2B_2015-08-13-19-27-27.jpg?dl=0

    And now I don’t have an option to specify the image height.

    Admin

    Syahir Hakim

    #45256

    Make sure you clear your browser’s cache – looks like it’s still loading the old style.css file.

    There’s no option to specify the header image height because it’ll follow the height of the image you’re using. If the header image is implemented as a background image, then you’ll have the option to specify the height.

    007me

    #45257

    I’ve cleared the cache.

    The strange thing is that on mobile devices it appears with spaces on portrait mode. But on landscape mode it shows correctly and even cut the bottom of the image.

    Something was dramatically changed in this version.

    Admin

    Syahir Hakim

    #45258

    Clear your Cloudflare cache – it’s still serving the old style.css file.

    007me

    #45259

    As usual Syahir, you are right 🙂

    Forgot about Cloud flare.

    So, will you issue a public fix? Cause now it’s ok.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.