Header image as link: option ignored

  • Chinkerfly


    I set to use the heaer image as link to the homepage, but it seems to completely ignore the option.

    See here:



    Kenneth John Odle


    The option says “Check this if you disable the header texts and want the header image to be linked to the front page.” You still have the header texts enabled, so this option will be ignored.

    You would have to add your name to your header image (using Photoshop or GIMP), upload that new image, and then disable the header texts. It’s a bit more work, but you have more options with regard to how your text is displayed.


Viewing 2 posts - 1 through 2 (of 2 total)

  • You must be logged in to reply to this topic.