Having problems with my header size Graphene 1.5.4???

  • ipoppedoff

    #2241

    Hello,

    I currently have my header size as the default 960 × 198 pixels. I have inserted a header with those exact measurements of 960 × 198 pixels but it still doesn’t look right on my website www. flawlesscrowns .com. I originally was on Graphene 1.4 and it was doing the same thing so I updated to 1.5.4. Still no luck though.

    Any help would be greatly appreciated.

    Josh

    #19094

    Hi,

    What doesn’t look right about it?

    “Flawless Crowns… Luxury fit for a King”??

    Prasanna SP

    #19095

    Looking fine here. Check this screen shot –

    ipoppedoff

    #19096

    Wow. Must be a problem with the my cache or something to related to it because I have cleared my cache several times and it still shows it cropped. Thank you very much to all and sorry for any inconveniences this post may have cost!

    Josh

    #19097

    You’re fine. We encourage you to post anything you get “stuck” on here in the forums. It helps us fine tune our advice, and it helps you gain experience…. AND it is certain to help others in the future.

    Maybe try clearing your cache on your site (if you use one), clear your browser, close your browser, and then reopen everything and have another look.

    Also, it helps to keep two or three different browsers installed on your machine. This will help you with troubleshooting as well.

    Cheers!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.