GT V2.3 Homepage setting not working

  • Marcel

    #49179

    When switching the homepage setting to
    “A static page”
    It shows the static page and the latest posts below (my guess)
    http://www.teawea.com

    The way I did this:
    Create a view with “Content Views”, then create a page(not a post)
    in that page is the shortcode for this new view.
    – on GT homepage setting, switched to static page
    – the under Homepage selected the page “Desserts”
    – left Posts page empty

    I would assume I only get to top section not the bottom one as well.

    Admin

    Syahir Hakim

    #49183

    This is a known issue and we’ve got the fix ready. See this topic:

    2.3 update changes Home page

    Marcel

    #49186

    Super. cant wait for the fix. 🙂

    Marcel

    #49196

    Leider nicht behoben in V2.3.1

    Admin

    Syahir Hakim

    #49204

    If you’re referring to the bottom 4 posts on the home page, those are actually what’s called “Home page panes”. It’s meant to allow you to still display the latest posts when you’re using static front page. You can disable them from Customizer > Graphene: General > Home Page Panes > Disable homepage panes.

    Marcel

    #49210

    Man, you are good. That was it.

    Thank you
    /Marcel

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.