Grey padding around thumbnails

  • noisegate95

    #4121

    I know I have asked this before, but I cannot for the life of me remove the grey area from my images gallery page. I have confirmed this is not coming from the plugin which creates the gallery, as I have changed themes to 3 other, and it is shows fine. I have tried to use firebug to customize css, but just will not go away.

    The main image page is http://blog.noisegate95.com/photos, and also if you choose a gallery, the images themselves are wrapped in grey.

    Please help. My eyes are googly.

    This is some custom css I have tried so far:

    .entry-content img, .child-page img {<br />
    border: 0;
    margin: 5px;

    table#kpg-albums tr, table#kpg-albums td {
    border: 0 none !important;
    }
    table#kpg-pictures td {
    border: 0 none !important;
    }
    table td, table th, table tr {
    border: 0 none !important;
    padding: 0 none !important;
    }

    Tee

    #27315

    Add this to your Custom CSS:

    table td, table th, table tr {
    background: none repeat scroll 0 0 #FFFFFF;
    }

    noisegate95

    #27316

    Man that is awesome. Worked perfect. I wander why I could not find that firebug. Thank you very much.

    Tee

    #27317

    It’s just prior trial and error I’ve experienced with using tables for Graphene. Their table is already pre-styled in CSS and you’ll just have to re-code your custom CSS on how you want it to look. You wouldn’t have found that on firebug would have to manual type the code and see if it works XD. Glad I could be of service 🙂

    noisegate95

    #27318

    One more:

    I want to use multi-page pagination and downloaded Simple Pagination. I am supposed to replace next_posts_link() and previous_posts_link() with<?php if(function_exists(‘wp_simple_pagination’)) {

    wp_simple_pagination();

    } ?>` in the loop.php file.

    However, I cannot find those terms in the file. I am using a child theme as well.

    Could you help with that?

    Tee

    #27319

    Not to familiar with that plugin. Your gonna have to open up a new topic and set this one as resolved. Apologies T_T

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!