Graphene Widgets Notice

  • Venutius

    #49346

    I’m getting the following PHP notice for the Graphene Shortcodes:

    Methods with the same name as their class will not be constructors in a future version of PHP; GRSC_Shortcodes_Buttons has a deprecated constructo wp-content/plugins/graphene-shortcodes/inc/shortcodes.php:66

    Any chance of an update?

    Thanks

    Admin

    Syahir Hakim

    #49350

    Sure. We’ve pushed an update to fix the PHP notice. If you’re not seeing the update notification on your site, you can download the plugin again from this page: https://www.graphene-theme.com/franz-josef/addons/graphene-shortcodes/

    Venutius

    #49351

    Great! Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.