Graphene Twitter Widget not working with IE9

  • Brandon-Don-Lee

    #1716

    My twitter widget works with firefox but and seems to with ealier version of IE but NOT IE 9…with or without compatibility mode. Ideas?

    Mod

    Kenneth John Odle

    #16968

    Post your URL so we can take a look.

    Ken

    Admin

    Syahir Hakim

    #16969

    This is a known issue, with no known solution as of yet. IE9 blocks script execution from twitter.com, simply because the returned script does not have the correct MIME type assigned to it. Unfortunately, this is not something we can fix on our end.

    Ricardo

    #16970

    @brandon: If you are looking for a good alternative I would recommend ‘Twitter Widget Pro’:

    http://wordpress.org/extend/plugins/twitter-widget-pro/

    @Syahir: ‘Twitter Widget Pro’ seems to be working when using IE9, what is that widget doing differently then the Graphene Twitter widget? (maybe you can find an answer in their code?)

    Ricardo

    Admin

    Syahir Hakim

    #16971

    @Ricardo, we prolly just have to wait just a wee bit longer: https://dev.twitter.com/discussions/1232

    Admin

    Syahir Hakim

    #16972

    Looks like Twitter has fixed this.

    Brandon-Don-Lee

    #16973

    Thank you all for the help. The site is allpetsllc.com for the one who asked.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!