Graphene Theme- Static Page stopped showing sidebar widget

  • jenrusfreelance

    #4133

    We are about to launch our site: temp.bellevilleks.org. Everything was working fine and then the home page stopped displaying the left hand widget area that fed in our All-In-One Event calendar. I have tried:

    • Changing the home panes, the home page for awhile didn’t even seem to recognize this.

    • Un-installing the All-In-One Event Calendar and then re-installing it

    • Taking the left hand widget out of the widgets area and then putting it back in. I even tried sticking different widgets in and they don’t show on the static home page either.

    • Creating another home page and pointing the static page to this. This seems to work, but I am still unable to put a widget in the widget area.

    The interior pages appear to be showing correctly.

    Can someone please help?

    Thanks in advance.

    Anonymous

    #27333

    Check this:

    Make sure you have your widgets in the correct widget area.

    Sidebar Widget Area are for widgets that appear on the right hand side.

    Sidebar Two Widget are for widgets that appear on the left hand side.

    On your static home page, click on edit and o nthe page attributes make sure you have the correct template chosen. i.e. “Two Colums-sidebar on the right”.

    Let me know if this helps.

    jenrusfreelance

    #27334

    I have tried putting widgets in both the Sidebar Widget Area, Sidebar Two Widget Area, Front Page Sidebar Widget Area, and the Front Page Sidebar Two Widget area. I have even tried different widgets in that widget area (thinking it might be a glitch with All-In-One Event Calendar) and a different widget doesn’t show up either. None of these show up on the static home page.

    I have the two columns (with sidebar left) selected in the column options.

    Any other ideas?

    Thanks in advance.

    Anonymous

    #27335

    You would need to put your widgets on Sidebar Two Widget Area. For it to work. Right now you don’t have any widgets on that. It’s showing the default Archives, and Meta.

    Also are you using any widget plugins that enables and disable widgets to appear on certain pages/category etc etc?

    jenrusfreelance

    #27336

    In Appearance/Widgets, it shows that I have the “Upcoming Events”/All-In-One Event calendar widget in the Sidebar Two Widget Area. But the static home page does not reflect that fact. It is showing the Meta and Default archives. It won’t recognize the Widgets.

    As far as widget plugins, no, I don’t think that I am using any that enables/disables widgets. I checked the settings on the All-In-One Event Calendar plugin and there is no enable/disable on that one. Because that seems to be the problem one, is that were the enable/disable will probably be? Here are the other plugins that I have activated on this site:

    All In One SEO Pack

    Google Analytics Dashboard

    My Page Order

    Recent Posts Slider

    Wordpress Gallery

    Wordpress Easy Gallery

    Thanks again and let me know what you think.

    Anonymous

    #27337

    Try recreating a new homepage see if that works.

    If not try disabling all your plugins and turn them one on by one see if anything of them care causing the issue.

    If all else fails might have to re-install the Theme.

    Also I just noticed You have two HOME PAGES.. Home 2 and Home. Home seems to be working.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!