Graphene Slider & All In One Event Calendar 1.9

  • CheltArcher

    #6634

    Just for info I suppose as I can’t show you the problem any more, but the latest release of “All in One Event Calendar” by Time.ly breaks the Graphene slider.

    The space for the slider is there, but is completely blank. Disabling the calendar plugin brings back the slider.

    Afraid I couldn’t leave my site broken, so have rolled back to an older plugin version and it’s all fixed for now.

    If anyone has a development or test environment and wants to see then its the v1.90 Standard version of the plugin.

    Seems to be a (relatively) widespread issue – there are mentions on the WordPress support forum and a few on Time.ly Support too.

    Mod

    Kenneth John Odle

    #35113
    Quote:
    Afraid I couldn’t leave my site broken,

    Hard to diagnose it without seeing it. Sometimes you gotta live with the ugly. But thanks for the heads-up.

    Admin

    Syahir Hakim

    #35114

    I’ve looked at the issue and it appears to be caused by the following code in the ai1ec_render_css file (I believe it’s a dynamically-generated code):

    .fade {
    opacity: 0;
    transition: opacity 0.15s linear 0s;
    }

    That basically renders the slider invisible when using the fade effect, because the theme applies the .fade class to the slider element.

    fade is a fairly generic class, so Time.ly really should namespace their class in the plugin, or at least target it to be more specific by adding the class of the container element that’s specific to what the plugin outputs.

    In any case, you can use this Custom CSS to sidestep the issue until the above step is taken by Time.ly:

    .featured_slider {
    opacity: 1 !important;
    }

    CheltArcher

    #35115

    Thanks for the advice. Will have to decide whether to try the update again!

    CheltArcher

    #35116

    Many thanks for the fix Syahir. Timely have released three subversions since I posted and still not bothered to fix it, but the CSS means I can at least stay up to date without a the excellent graphene slider being missing.

    mrsplat06

    #35117

    Thanks so much! May please get some direction on where to add the above code. I’m still learning.

    Admin

    Syahir Hakim

    #35118

    Graphene Options > Display > Custom CSS.

    mrsplat06

    #35119

    Awesome. Thanks!

    profe.franconavarro

    #35120

    Thank you! It worked perfectly!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.